メインコンテンツまでスキップ
Waters Japan

ACQUITY H-Class システムで、Empower サンプルセットが「注入準備中」で動かなくなる - WKB95534

Article number: 95534To English version

症状

  • Empower サンプルセットが「注入準備中」で動かなくなり、FTN がサンプルを注入しない
  • 1 回の注入を実行し始めるが、サンプルマネージャが応答しないか、バイアルに移動しない(サンプルが注入されない)

環境

  • Empower 3
  • ACQUITY H-Class
  • ACQUITY サンプルマネージャ - FTN

原因

システムが正常に通信していません。FTN との通信に問題がある可能性があります。

解決策

  1. Empower の画面をすべて閉じます。
  2. Stopacquityprocesses アプリケーションを実行します (C:\drive > Empower > Instruments > bin)。
  3. システムおよび Empower PC の電源を切ります。
  4. Empower PC の電源を入れ、Windows にログインします。
  5. ACQUITY システムをオンにします。
  6. Empower にログインして、[サンプルの分析]を起動します。
  7. メソッドを読み込み、サンプルを分析します。

追加情報

 

id95534, 7890ヘッドスペース サンプルセット, communication, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, sample manager, sample set, SUP, UPARHSMFTN, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO, コミュニケーションエラー, フロースルーニードル