Empower を開くと「データベース接続に失敗しました:ORA-12541 TNS:リスナーがありません」というエラーメッセージが表示される - WKB9554
Article number: 9554To English version
症状
- Empower を開くと、「データベース接続に失敗しました:ORA-12541 TNS:リスナーがありません」というエラーメッセージが表示される。
- PC を再起動しても問題が解決されない。
環境
- Empower 3 パーソナル
原因
TNS Listener が開始されませんでした。
解決策
以下の手順に従って、Oracle Empower TNS リスナーを起動します。
- [スタート]に移動し、コンピューターを右クリックし、[管理]をクリックします。
- [サービスとアプリケーション] > [サービス]をクリックします。
- [Oracle Empower TNS リスナー]を右クリック > [開始]をクリックします。
- Empower にログインします。
追加情報
ユーザーに Windows の管理者権限がない場合は、ユーザーはコンピューターを再起動する代わりにコールドブートします。
id9554, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP