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NetBios、TestExecute サービス、および Sentinel LDK License Manager サービスが原因で、Empower クライアントからネットワークがブロードキャストを行う - WKB97382

Article number: 97382To English version

症状

  • Empower クライアントからネットワークがブロードキャストを行う

環境

  • Empower エンタープライズ
  • Empower クライアント

原因

  • NetBios は、ネットワークインターフェースで使用不可にされていない古いネットワークプロトコルです。ネットワーク全体で使用不可にする必要があります。。
  • TestExecute および Sentinel LDK License Manager は、Empower と共にインストールされるが、使用されない古いサービスです。ネットワークにブロードキャストすることもできます。

ここで、NetBios のブロードキャストは明白であり、UDP/1947 のブロードキャストは Sentinel LDK License Manager に関連付けられています。

clipboard_e12a2ae15e2b3b8bbec802ab4dde3fe0c.png clipboard_ea4ed9ecd9a87941b4d1f3f40b3533409.png

Netstat -ab コマンドの結果:

  • hasplms.exe UDP  10.10.10.29:137
  • hasplms.exe UDP  [::]:3702
  • hasplms.exe TCP [::]:3389
  • TestCompleteService9.exe  TCP 0.0.0.0:8091
  • TestCompleteService9.exe  TCP 0.0.0.0:6091

これら 2 つの実行可能ファイルは、TestExecute および Sentinel LDK License Manager に関連付けられています。

解決策

  1. すべての Empower クライアントのすべてのネットワークアダプターで、NetBios を無効にします。
  2. ネットワーク上のすべてのネットワークアダプターで、NetBios を無効にします。
  3. WKB79469 に従って、TestExecute サービスおよび Sentinel LDK License Manager サービスを無効にします。
  4. 変更を加えたら、再起動します。

追加情報

WKB79469 を参照してください

ネットワークアダプターで NetBios を無効にするには、[インターネットプロトコルバージョン 4 (TCP/IPv4)] > [TCP/IP 詳細設定] > [WINS]をクリックします。

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