エラー:コンソールに「データバッファーオーバーフロー」メッセージが表示される - WKB1462
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症状
- PDA からの「データバッファーオーバフロー」メッセージでサンプルリストが一時停止しました
環境
- MassLynx 4.1 SCN 940
- ICOP 1.60
- ACQUITY PDA
- Empower
原因
- ウイルス対策ソフトウェアは分析中にスキャンしています。
解決策
- ACQUITY コンソールで PDA 通信をリセットします。
- PC を再起動します。
- Driver Pack 4 のリリースノートの推奨に従って、ウイルス対策ソフトウェアを構成します。
アンチウイルスに関する注意事項
リアルタイムのウイルススキャンを使用している場合は、以下に示されているデータシステムおよび装置のフォルダーとサブフォルダーを除外します。一部のリアルタイムウィルススキャナーでは、正常なデータ取り込みと装置コントロールをウィルス活動に間違えて、適切な動作を妨げることがあります。フルシステムスキャンおよびライブアップデートは、ネットワーク集約型、ディスク集約型、CPU 集約型である可能性があり、正常なデータ取り込みにも干渉することがあります。スキャンおよび更新は、データ取り込みが行われないアイドル時間にスケジュールします。
以下のフォルダーを除外します。
- Empower 2 および Empower 3 のインストールの場合、Empower インストールフォルダー(通常は「C:\Empower」)、およびそのサブフォルダー。
- MassLynx のインストールの場合、
- 「C:\Program Files\Waters Instruments」、およびそのサブフォルダー(64 ビットマシンでは「C:\Program Files (x86)\Waters Instruments」)。
- MassLynx インストールフォルダー(通常は「C:\Masslynx」)およびそのサブフォルダー。
- スタンドアロンコンソールソフトウェアおよびその他のサードパーティーインストールの場合、「C:\Program Files\Waters Instruments」およびそのサブフォルダー(64 ビットマシンでは「C:\Program Files (x86)\Waters Instruments」)。
「侵入防止」および「改ざん防止」などの特定のアンチウイルスプログラム機能も、正常な動作を妨害する場合があります。これらの機能も使用不可にしてください。
追加情報
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