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夜通しの分析中に「サーバービジー」エラーで MassLynx が停止する - WKB3249

Article number: 3249To English version

この記事は、トラブルシューティングパスの一部です。以下の症状がご自身の問題と正確に一致しない場合、または解決策によって問題が修正されない場合は、このリンクを使用してパスの始めから開始することを、検討します。

症状

  • オーバーナイトでの分析中に、MassLynx サンプルリストの取り込みが一時停止する
  • ポップアップウィンドウで、オペレーティングシステムのサーバービジーエラーが表示される
  • その他の MassLynx エラーメッセージはない

環境

  • MassLynx
  • サードパーティ製ソフトウェア
  • ウィルス対策ソフトウェア(Sophos、Eset Node32、McAfee、Symantec、Kaspersky)

原因

サーバー使用中というメッセージはリソースの競合によって発生します。通常、MassLynx が使用しようとしているリソースを使用するサードパーティのプログラムです。
アンチウィルスソフトウェア(Sophos、Eset Node32、McAfee、Symantec)、ファイル転送プログラム/バックアップソフトウェア(Avamar)、または自動更新を実行するアプリケーション(Google Toolbar)が該当します。

解決策

  1. 次の手順を実行して、リソースの競合を削除します。
    a) すべての MassLynx 関連プロセスを除外するようにアンチウィルスソフトウェアを設定します。
    b) MassLynx がデータを取得していないときにのみ、完全なアンチウィルススキャンを許可します。
    c) MassLynx がデータを取得していないときにのみ、バックアップソフトウェアが実行するようにします。
    d) MassLynx での取り込み中はプログラムの自動更新を無効にします。

追加情報

記事 MassLynx 用の Symantec Antivirus ソフトウェアの設定方法を参照してください

記事 MassLynx のサーバービジーエラーを参照してください