夜通しの分析中に「Server Busy」(サーバービジー)エラーで MassLynx が停止する - WKB3249
症状
- MassLynx サンプルリストの取り込みがランダムに一時停止する
- 夜通しの分析中に分析が一時停止する
- ポップアップ画面で、オペレーティングシステムに「Server Busy」(サーバービジー)エラーが表示される
- その他の MassLynx エラーメッセージはない
環境
- MassLynx
- すべての MS システム
- サードパーティ製ソフトウェア
- ウィルス対策ソフトウェア(例:Bitdefender、Sophos、Eset Node32、McAfee、Symantec、Kaspersky)
原因
サーバー使用中というメッセージはリソースの競合によって発生します。通常、MassLynx が使用しようとしているリソースを使用するサードパーティのプログラムです。
ウィルス対策ソフトウェア(Sophos、Eset Node32、McAfee、Symantec)、ファイル転送プログラム/バックアップソフトウェア(Avamar)、または自動更新を実行するアプリケーション(Google Toolbar)が該当します。
解決策
以下を実行して、リソースの競合を解消します。
- ウイルス対策ソフトウェアを設定して、すべての MassLynx 関連のプロセスを除外します。
- MassLynx がデータを取り込んでいないときにのみ、完全なウイルス対策スキャンを許可します。
- MassLynx がデータを取り込んでいないときにのみ、バックアップソフトウェアの実行を許可します。
- MassLynx の取り込み中はプログラムの自動更新を無効にします。
追加情報
記事 MassLynx 用の Symantec Antivirus ソフトウェアの設定方法を参照してください
記事 MassLynx の「Server Busy」(サーバービジー)エラーを参照してください
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