メインコンテンツまでスキップ
Waters Japan

MassLynx での「Server Busy」(サーバービジー)エラー - WKB6806

Article number: 6806To English version

症状

  • MassLynx 通信の問題
  • ポップアップ画面での「Server Busy」(サーバービジー)エラー

環境

  • MassLynx
  • 任意の MS
  • サードパーティ製ソフトウェア
  • ウイルス対策ソフトウェア(Bitdefender、Sophos、Eset Node32、McAfee、Symantec、Kaspersky、Sophos Security、Sentinel-One ウイルス対策ソフトウェアなど)

原因

サポートされていないウィルス対策ソフトウェアを使用している、あるいは適切に除外設定がされていません。

解決策

  1. 可能であれば、サポートされていないセキュリティソフトウェアを削除し、サポートされているバージョンに交換します(MassLynx リリースノートを参照してください)。
  2. この置き換えがご当地の IT ポリシーで許可されていない場合は、ウィルス対策ソフトウェアで以下の例外を設定するように IT 部門に依頼してください。
    1. C:/MassLynx/
    2. C:/Program Files (x86)/Waters Instruments/
    3. 取り込み中にデータが書き込まれる任意のフォルダー
    4. .raw ファイルタイプ
    5. MassLynx 関連のすべてのプロセス。
  3. MassLynx がデータを取り込んでいないときにのみ、完全なウイルス対策スキャンを許可します。


この記事も参照してください:MassLynx で推奨されるウイルス対策ソフトウェアでの除外、ファイアウォールのセットアップ、および UAC の設定 - WKB21150

 

追加情報

他のサポートされていないウイルス対策ソフトウェアでも、同様の問題が発生することがあります。同じ解決策が適用できる可能性があります。

夜通しの分析中に「Server Busy」(サーバービジー)エラーで MassLynx が停止するも参照してください

id6806, antivirus, A-SQ, A-SQ, communication, MALDIG2SI, MLYNX, MLYNXV41, Q3100MSD, QDA, RADIAN, SQD, SQD2, SUPMM, SYNAPT, SYNAPTMS, SYNAPTXS, SYNG2HD, SYNG2HDMAL, SYNG2MS, SYNG2MSMAL, SYNG2SHD, SYNG2SHDML, SYNG2SIHD, SYNG2SIMS, SYNG2SMS, SYNG2SMSML, TQD, TQDIVD, XEVOG2QTOF, XEVOG2SQTF, XEVOG2STOF, XEVOG2TOF, XEVOG2XSQT, XEVOG2XSTF, XEVOG3QTOF, XEVOQTOF, XEVOTQ, XEVOTQA, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQGC, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD, コミュニケーションエラー