メインコンテンツまでスキップ
Waters Japan

編集しようとすると、ユーザーまたはグループが OALogin に表示されないか、システムが応答しない - WKB4431

Article number: 4431To English version

症状

  • OALogin で新しいユーザー/グループを作成したサンプルにログインする場合、OALogin を使用しようとすると、グループが空になる
  • C:/OAlogin/OAlogin.pro にはユーザー名とグループが表示される(メモ帳などで開いた)
  • または、User Configuration(ユーザー設定)を開いてユーザーグループを編集しようとすると、ソフトウェアが応答しなくなり、タスクマネージャー経由で再起動する必要がある
  • または、ユーザーグループを編集することも、グループにメソッドをインポートすることもできない

環境

  • MassLynx
  • OALogin
  • OpenLynx
  • OAManager
  • Windows

原因

OALogin は、PC で同じ管理者アカウントを使用してインストールされ、実行する必要があります。ユーザーが別のアカウントでログインコンピューター上の Windows にログインすると、ソフトウェアが正しく機能しないことがあります。

解決策

  1. OALogin のセットアップに使用された元の(管理者レベル)アカウントを使用して、PC にログオンします。
  2. 間違ったアカウント種類を使用してソフトウェアがインストールされた場合(またはアカウントにアクセスできない場合)、管理者アカウントを使用して OALogin ソフトウェアを再ロードし、このアカウントにログインしたまま、ソフトウェアを使用します。次を参照してください:MassLynx 用 OALogin をインストールまたは再インストールする方法 - WKB27043

追加情報


OALogin は、複数の PC/オペレーティングシステムプロファイル/ユーザーアカウントでの使用をサポートしていません。

OALogin は、[管理者]権限のある PC アカウントを使用して設定する必要があります。設定すると、このアカウントのみがサンプルのログインに使用できます。

id4431, MLYNX, MLYNXV41, SUPMM