コンソールに、MS サービスが必要なエラーメッセージが表示される - WKB4449
Article number: 4449To English version
症状
- コンソールによって、サービスが必要と示されているため、取り込めません
- MS によって、コンソールでサービスが必要と表示されます
環境
- TQ 検出器
- SQ 検出器
- 3100 質量検出器
- SYNAPT G2-Si
- Xevo ファミリーの装置
- ACQUITY QDa 質量検出器
- MassLynx 4.1
原因
質量分析計の PM の期限になっています
または
前回の PM 設定時に、次の PM サービス訪問の適切な期限日を設定するサービス記録が、作成されませんでした。
解決策
- コンソールに移動します。
- コンソールで MS セクションを選択します。
- [Troubleshoot](トラブルシューティング)と[Service record](サービス記録)を選択します。
- サービス完了日を現在の日付または最後の PM が完了した日付のままにします。
- サービスエンジニアを、ご自身の名前または最後の PM を実施したフィールドサービスエンジニアの名前に設定します。
- コメント欄に、PM 期限日を適切な日付に調整して入力します。
- この質量分析計が年に 1 度の PM スケジュールになってい場合は、次のサービスの日付を最後の PM が完了してから 1 年に変更します。半年ごとの PM スケジュールの場合は、最後の PM から 6 ヶ月後に変更します。
- OK をクリックします。
エラーメッセージが表示されなくなります。
追加情報
PM の期限が来て、フィールドサービスエンジニアが来週または 2 週間以内に訪問を予定している場合は、次のサービスの日付を現在の日付から 1 ヶ月に調整し、サービスエンジニアに、PM が完了したときにこれを更新することを思い出させます。
id4449, MLYNX, MLYNXV41, QDA, SUPMM, TQD, TQDIVD