エラー:ACQUITY console client has stopped working(ACQUITY Console クライアントが動作を停止しました) - WKB48842
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症状
- ACQUITY Console のポップアップエラーメッセージ:「ACQUITY Console Client has stopped working」(ACQUITY Console クライアントが動作を停止しました)
- コンソール(ローカル)からの 2 番目のポップアップエラーメッセージ(「Unhandled exception has occurred in your application」)には、「XML 文書にエラーがあります (0,0)」というステートメントが含まれている。この 2 番目のエラーメッセージのテキストは、グレー表示されていることがよくある。
- コンソールが開き、「Loading Instruments...」(装置のロード中...)で始まってから閉じる
ファイアウォールは変更されていない
システム/LAC/E の再起動でも解決しない
環境
- MassLynx 4.1
- MassLynx 4.2
- Empower 3 FR5 SR4
- モジュール:ACQ-FTN、ACQ-BSM、ACQ-PDA、ACQ-SQD2
- Waters Driver Pack 2019 R1
原因
IntelliStart 設定フォルダーに破損した UserCustomConfigurations.xml ファイルがあります。
解決策
MassLynx - 「C:\Program Files (x86)\Waters Instruments\Bin」から StopAcquityProcesses.cmd を実行します。
Empower - 「C:\Empower\Instruments\Bin」から StopAcquityProcesses.cmd を実行します。
MassLynx - C:\MassLynx\Intellistart\Configuration に移動します。
2. Empower - C:\Empower\Instruments\MassSpec\MassLynx\Intellistart\Configuration に移動します。UserCustomConfigurations.xml を削除するか、名前を変更します。
MassLynx/Empower を再起動します。削除された破損ファイルは自動的に再生成されます。
問題が解決されない場合は、MassLynx および ACQUITY のドライバーパックを再インストールしてください。
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