メインコンテンツへスキップ
Waters Japan

エラー:ACQUITY console client has stopped working(ACQUITY Console クライアントが動作を停止しました) - WKB48842

Article number: 48842To English version

症状

  • ACQUITY Console のポップアップエラーメッセージ:「ACQUITY Console Client has stopped working」(ACQUITY Console クライアントが動作を停止しました)
  • コンソール(ローカル)からの 2 番目のポップアップエラーメッセージ(「Unhandled exception has occurred in your application」)には、「XML 文書にエラーがあります (0,0)」というステートメントが含まれている。この 2 番目のエラーメッセージのテキストは、グレー表示されていることがよくある。

clipboard_e3e66ffa70309a08f4338b3901b4b17af.png

  • コンソールが開き、「Loading Instruments...」(装置のロード中...)で始まってから閉じる
  • ファイアウォールは変更されていない

  • システム/LAC/E の再起動でも解決しない

環境

  • MassLynx 4.1
  • MassLynx 4.2
  • Empower 3 FR5 SR4
  • モジュール:ACQ-FTN、ACQ-BSM、ACQ-PDA、ACQ-SQD2
  • Waters Driver Pack 2019 R1

原因

IntelliStart 設定フォルダーに破損した UserCustomConfigurations.xml ファイルがあります。

解決策

  1. MassLynx - 「C:\Program Files (x86)\Waters Instruments\Bin」から StopAcquityProcesses.cmd を実行します。

    1. Empower - 「C:\Empower\Instruments\Bin」から StopAcquityProcesses.cmd を実行します。

  2. MassLynx - C:\MassLynx\Intellistart\Configuration に移動します。

    2. Empower - C:\Empower\Instruments\MassSpec\MassLynx\Intellistart\Configuration に移動します。
  3. UserCustomConfigurations.xml を削除するか、名前を変更します。

  4.  MassLynx/Empower を再起動します。削除された破損ファイルは自動的に再生成されます。

  5. 問題が解決されない場合は、MassLynx および ACQUITY のドライバーパックを再インストールしてください。

追加情報

id48842, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, MLYNX, MLYNXV41, SUP, SUPMM, インテリスタート, グレーアウト, フロースルーニードル