メインコンテンツへスキップ
Waters Japan

質量分析計との MassLynx の通信低下 - WKB49052

Article number: 49052To English version

症状

  • 質量分析計との通信がない
  • 質量分析計による断続的な通信問題

環境

  • MassLynx
  • 全装置

原因

インターネットアクセス用の USB デバイスが取り付けられています。このデバイスには、DHCP サーバーとして機能する独自のソフトウェアがインストールされている場合があり、装置の通信に依存する Waters の DHCP サーバーと競合する可能性があります。USB Wi-Fi/3G/4G ドングルを取り外しても、USB デバイスのソフトウェアが所定の位置に残っている場合、Waters DHCP サーバーとの競合により問題が発生します。

この問題を引き起こすことが知られているデバイスおよびソフトウェアの例:

A1(オーストリア)

Alcatel ワイヤレス HS-USB WWAN アダプター

ATT USB デバイス

Linksys AE6000 Wireless-AC Mini USB アダプター

Sierra Wireless Aircard

UMTS スティックは HUAWEI モバイルブロードバンド E173 です

無制限の HUAWEI USB モデム E173

Vodafone USB デバイス

 

Telenor ソフトウェア

Vodafone USB ドングルソフトウェア

T-Mobile Web'n'walk Manager (ameisvc.exe)

 

解決策

  1. MassLynx をシャットダウンし、[Stop ACQUITY Processes](ACQUITY プロセスの停止)を実行します。
  2. USB ワイヤレス、3G、または 4G ドングルを PC から取り外します。
  3. Windows の[コントロールパネル] > [プログラムと機能]を使用して、USB インターネットアクセスデバイスに関連するソフトウェアをすべて削除します。
  4. ホスト PC、EPC、およびシステム内のすべての ACQUITY コンポーネントを再起動します。
  5. MassLynx を再起動します。

追加情報

USB WiFi ドングルの承認済みリストはありますか? - WKB16647 も参照してください。

id49052, communication, MLYNX, MLYNXV41, SUPMM, コミュニケーションエラー