Compression/Noise Reduction/Archiving Tool での GPU エラー - WKB7901
Article number: 7901To English version
症状
- Waters Compression/Noise Reduction/Archiving Tool バージョン 1.10 (SCN 968) を使用して HD-MSe データのノイズ低減を試行すると、ソフトウェアにより、適切な GPU プロセッサーが見つからないことが報告される
- HD-MSe ノイズ低減は、インストールされている適切な CUDA 対応 GPU に依存するため、ノイズ低減は失敗する
環境
- Lenovo P720 デュアル GPU 解析用 PC(Quadro P5000 または Quadro RTX 5000 データ処理 GPU のいずれかを搭載した、PLGS 仕様および Nonlinear Stage 1 LM 仕様の両方)
- Lenovo P520 デュアル GPU P520 解析用 PC(Quadro P5000 または Quadro RTX 5000 データ解析 GPU のいずれかを搭載した Nonlinear LM Stage 2 仕様)
- Windows 10 Enterprise Edition LTSB 2016
- C30 PLGS 解析 PC(デュアル CPU、Quadro/Tesla デュアル GPU、64 GB RAM)
- D20 PLGS 解析 PC(デュアル CPU、Quadro/Tesla デュアル GPU、24 GB RAM)
- Windows 7 Professional 64 ビット版
- Waters Compression/Noise Reduction/Archiving Tool バージョン 1.10 (SCN 968)
- データ処理 GPU が SCN 968 リリースノートにリストされている最低仕様を満たしている
- Tesla GPU を使用している場合、Tesla 計算クラスター (TCC) が有効に、エラー修正 (ECC) が無効になるように正しく設定されている
- Maximus が Quadro GPU ドライバーのみを使用して正しく設定されている
原因
エラーメッセージは誤解を招く可能性があります。GSS およびソフトウェア開発による調査では、これは GPU ハードウェアの問題に見せかけたファイルアクセス許可エラーであることが示されています。このエラーは、以下の 2 つの既知の状況で発生します:
1 - 管理者アカウント以外のユーザーアカウントで PC にログインした場合
2 - 管理者アカウントでログインしているが、[Windows コントロールパネル] > [ユーザーアカウントコントロール]で管理者アカウントが[通知しない]に設定されていない場合
解決策
- 使用されているアカウントが[管理者]アカウントであるかを確認します。
- ユーザーアカウントが[管理者]アカウントでない場合:
- SCN 968 を閉じます。
- ユーザーアカウントからログアウトします。
- PC の管理者アカウントでログインします。
- SCN 968 を開きます。
- ノイズ低減を繰り返します。
- ユーザーアカウントが[管理者]アカウントであり、問題が解決されないままの場合:
- SCN 968 を閉じます。
- [スタート]メニューから[Windows コントロールパネル]を開きます。
- [ユーザーアカウント]を開きます。
- [ユーザーアカウント制御設定の変更]を選択します。
- スライダーを[通知しない]まで下げます。
- SCN 968 を開きます。
- ノイズ低減を繰り返します。
追加情報
SCN 968 の起動時に[管理者として実行]を使用しても、効果がある場合と効果がない場合があります。一部の PC では機能しましたが、この文章を書いている時点では、大半のユーザーは HD-MSe データでノイズ低減機能を使用できません。
テストでは、HD-MSe データのノイズ低減のみがこの問題の影響を受けました。
id7901, SCN968, SUPPLGS, エンタープライズ