メインコンテンツまでスキップ
Waters Japan

マイ Dionex Chromeleon ファイルは NuGenesis SDMS によってキャプチャーされようとしていません - WKB10830

Article number: 10830To English version

症状

  • Chromeleon のデータは SDMS によってアーカイブできる状態になっているが、ファイルは WebVision で表示されない

環境

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS
  • Chromeleon 7.2
  • Chromeleon 6.8

原因

Chromeleon からのデータのアーカイブには、このデータアダプターに固有のいくつかの要件があります。

解決策

  1. Chromeleon SDK が Chromeleon クライアントにインストールされている必要があります。
  2. SDMS アーカイブテンプレートの[詳細設定]タブで、テンプレートに有効な Chromeleon ユーザー名とパスワードが付随している必要があります。
  3. ユーザーアカウントには、Chromeleon 内で最低でも以下の権限を持つロールが必要です。
    • [Archive](アーカイブ) > [Send to File](ファイルに送る)
  4. 「Waters DataExchange」サービスは、Chromeleon クライアントで開始され、有効なポートをリッスンするように設定する必要があります
    • Chromeleon 6.8 サービス名:
      • Waters SDMS ChromeleonDA DataExchangeService。既定のポート:9994
      • Waters SDMS ChromeleonDA DataExchangeService DM。既定のポート:9995
    • Chromeleon 7.2 サービス名:
      • Waters SDMS Chromeleon72DA DataExchangeService。既定のポート:9996
      • Waters SDMS Chromeleon72DA DataExchangeService DM。既定のポート:9997
  5. 上記のサービスに割り当てられたユーザーアカウントには、SDMS アーカイブテンプレート内で定義されたスキャンパスへの読み取り/書き込みアクセス権が必要です。このサービスにはドメインアカウントを使用することを推奨します。できれば、NuGenesis RPC サービスに割り当てられたのと同じドメインアカウントを使用してください
  6. Windows ログオンアカウントには、Chromeleon テンプレートを編集するとき、アーカイブテンプレート行の UNC パスへのアクセス権が必要です

追加情報

Generic データアダプターでデータファイルをキャプチャーする詳細については、記事「マイファイルは SDMS によってキャプチャーされようとしていません」を参照してください。

id10830, password, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG, クロムレオン