NuGenesis 用の Waters Database Manager にログインできない - WKB26056
Article number: 26056To English version
症状
- Waters Database Manager (WDM) のログインページが表示される
- ユーザーはユーザー名とパスワードを入力できる
- WDM メインインターフェースが表示されない
環境
- NuGenesis 8 SR2
- Waters Database Manager v1.6
原因
Oracle サーバーのアラートログフォルダーに多くの XML ファイルがあります。
解決策
- NuGenesis Oracle データベースの ORACLE_HOME フォルダーを開きます。
- 通常は:C:\oracle\product\11.2.0
- フォルダー \diag\rdbms\sdms\sdms\alert を参照します。
- フォルダーの XML ファイルをすべて削除します。
- WDM ログインページを再読み込みし、ユーザー資格情報を再入力します。
追加情報
WDM は、データベースのアラート履歴をブラウザーで表示するために、起動時にアラートログを読み取ります。XML ファイルの数が非常に多くなると、WDM プロセスはこれらのファイルの読み取り中に動作しなくなり、データを Web クライアントに返さないことがあります。
id26056, password