Waters シリアルデバイスサポートを使用すると、エラー「Unable to connect to Tibbo Device」(Tibbo デバイスに接続できません)が表示される - WKB53052
Article number: 53052To English version
症状
- Waters シリアルデバイスサポート (SDS) および Tibbo 接続を経由してラボの装置に接続すると、以下のエラーメッセージが表示される:
Tibbo デバイスに接続できません。デバイスがビジーか、ネットワーク接続が欠落している可能性があります。
1 つまたは複数のクライアントマシンからラボの装置に接続すると、このエラーが表示されるが、他のクライアントでは正常な接続が可能
環境
- NuGenesis 8 LMS
- Waters シリアルデバイスサポート 2.0
原因
クライアントマシンは、装置の SDC ファイルで指定された IP アドレスまたはホスト名に接続できません。
解決策
クライアントマシンで Ping コマンドを使用して、テストパックをホスト名または IP アドレスに送信します。
- ホスト名に接続して Ping コマンドを実行すると、SDC ファイルで指定されているものと異なる IP アドレスが表示される場合、名前解決システムに問題があります。クライアントは、他のクライアントと比較して異なる DNS サーバーを使用するように設定されているか、クライアントのホストファイルにホスト名に対して無効なエントリーがある可能性があります。
- IP アドレスおよび Ping コマンドに正常に接続できる場合は、クライアントマシンのファイアウォールに問題がある可能性があります。これにより、ICMP パケットは許可されますが、Tibbo ポートでのパケット送信は許可されません(既定では #1001、Tibbo デバイスで設定可能)。
- IP アドレスおよび ping コマンドに接続できない場合は、お客様のネットワークに問題がある可能性があります。クライアントマシンは Tibbo の IP アドレスに到達できません。原因は、これらが別々の分離されたサブネットにある可能性があります。
追加情報
id53052, NGLMS, NGLMSLIC, NGLMSOPT, serial device, SUPNG