[NG14837] または [NG17538] - LDAP 認証を有効にした後、または LDAP 設定を変更した後、NuGenesis UNIFY および/または WebVision にログインできません - WKB60826
Article number: 60826To English version
症状
- LDAP またはドメイン資格情報を使用して UNIFY または WebVision にログインしようとすると、以下のエラーメッセージが表示される:
- [NG14837] Invalid username/password; logon denied([NG14837] ユーザー名/パスワードが無効です。ログオンは拒否されました)
- [NG17538] Unable to create LDAP session([NG17538] LDAP セッションを作成できません)
- LDAP 資格情報で SDMS Administrator にログインできる
環境
- NuGenesis 9 SDMS
- NuGenesis 8 SDMS
原因
LDAP 認証を有効にした後、NuGenesis RPC サービスが再起動されませんでした。
解決策
LDAP の設定後、NuGenesis web サーバー上の NuGenesis RPC サービスを再起動します。
追加情報
NuGenesis RPC サービスは、起動時にのみデータベースから LDAP パラメーターを読み取り、サービスの実行中に使用する情報をキャッシュします。サービスが新しいパラメーターを読み込むためには、サービスを再起動する必要があります。
SDMS Administrator はログインを試行するたびに NuGenesis データベースの LDAP パラメーターを確認するため、LDAP パラメーターの変更はサービスを再起動することなく有効になります。
id60826, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG