Waters ラーニング管理システム (LMS) で、eラーニングコースを開くとき、コンテンツが読み込まれない - WKB20241
Article number: 20241To English version
症状
- eラーニングコース用のコンテンツが読み込まれない。メッセージ「waiting for waters.plateau.com(waters.plateau.com を待機中)」が表示される
- システムチェックが赤色で、Flash Player を更新する必要があることを示している
- Flash Player を LMS の正しいバージョンに更新しても、問題は解決されない
環境
- ラーニング管理システム (LMS)
- eLearning
- Google Chrome
原因
Waters ラーニング管理システム (LMS) の Web サイトが、Google Chrome で Flash Player を使用できるように設定されていません。
解決策または回避策
Chrome で Flash Player のアクセス許可リストに「waters.plateau.com」Web サイトを追加します:
1. Google Chrome を開き、新しいブラウザータブを開きます。
2. アドレスバーで chrome://settings/content/flash を入力します。
3. [許可]の横にある[追加]をクリックします。
4. https://waters.plateau.com を指定して、[追加]をクリックします。
5. 使用する Waters 教育サービスラーニング管理システム(WES LMS: https://waters.plateau.com/learning/...ativelogin.jsp にリンク)を開きます。
6. 使用する eラーニングコースを開き、コンテンツが読み込まれていることを確認します。
追加情報
id20241,