UNIFI のシステム全体との通信がない - WKB15009
Article number: 15009To English version
症状
- UNIFI は起動するが、システムはいずれもオンラインにならず、通信機能は表示されない
- EPC をリセットしても役に立たない
- PC を再起動しても役に立たない
- システムが簡単にオフラインになる
- 装置の LAN カードを ping すると、DHCP が設定されているものとは異なる IP が得られる
環境
- UNIFI 1.8.2 ワークステーションの構成
原因
装置 LAN カードの IP アドレスが変更されている。
解決策
- UNIFI を終了します。
- Waters DHCP サーバーを再構成します(KB 記事 7330 - Waters DHCPサーバーを構成を参照)。
- [Waters DHCP サーバー設定]画面 にリストされている、すべての IP アドレスを消去します。
- LC/MS 全体を再起動します。
- Waters サービスホストサービスを再起動します。
- UNIFI ポータルにログインして戻ります。
追加情報
注記:Waters DHCP サーバーであってはなりません。この情報はデータベースにミラーリングされており、クリアすると、エントリーの競合や、オフラインの LND またはワークステーションのスタックが発生する可能性があります。
id15009, communication, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC, コミュニケーションエラー