MS Hotfix を適用した後、UNIFI にログインできない - WKB828
症状
- UNIFI にログインできない
- ユーザー名とパスワードを入力した後、それ以降の動作が実行されない(UNIFI は初期化を継続、[マイワーク]タブは一部のみが表示、など)
- 新しい分析を作成できない
- データをインポートできない
- [デバイス管理]セクションを表示すると、予期しないエラーが発生する(以下の画像を参照)
- 分析を作成できない
- [分析の新規作成]を選択しても何も起こらない
- MS 更新(ホットフィックス)が最近適用された
環境
- UNIFI 1.8.1
- UNIFI 1.7.0
- UNIFI 1.8.2
原因
最近、Microsoft から Windows の更新プログラム、ホットフィックスまたは KB をダウンロードしました。
解決策
以下のホットフィックスが、最近インストールされました。
KB2152664
KB2890882
KB2904266
KB2981580
KB2998527
KB3013410
KB3049874
KB3077715
KB3102467
KB3112148
KB3138378
KB3148851
KB3150513
KB3153171
KB3153731
KB3162835
KB3170735
KB3177723
KB3182203
KB3186539
KB3192321
KB3197868
KB3203884
KB3205409
KB3207752
KB3212646
KB4012212
KB4012215
KB4014606
KB4015546
KB4015549
KB4019990
KB4033369
KB4040972
KB4040973
KB4054521
KB4054566 .NET 4.7.2 更新版
KB4054854
KB4054980
KB4055001
KB4074880
KB9222717
KB4088879
KB4577071 サーバー 2012 セキュリティーパッチ
KB4598229
KB4598243
注:これらのホットフィックスのいずれかが PC にインストールされているかを確認する手助けとして、コマンドプロンプト画面で以下のコマンドを実行できます。引用符の間に上記の KB 番号をリストすると、出力は指定されたパスに定義された「systeminfo.txt」ファイルに保存されます。
findstr "KB2633952 KB2756822 KB2779562 KB2794119" C:\Windows\temp\systeminfo.txt
2. 読み込まれたプログラムと同様に、これらの更新版をアンインストールする必要があります。[コントロールパネル] > [プログラムと機能] > [インストールされている更新を表示する]に移動します。ホットフィックスを選択し、[アンインストール]ボタンをクリックします。PC を再起動します(ホットフィックスによっては、そのようにプロンプトで指示される場合があります)。
3. 更新の再インストールを停止するには、その更新を非表示にする必要があります。使用可能な更新版のリストで、再度表示しない更新を右クリックし、[更新を非表示にする]を選択します。
次記はテスト用のスクリプトです:
findstr "KB2152664 KB2890882 KB2904266 KB2981580 KB2998527 KB3013410 KB3049874 KB3077715 KB3102467 KB3112148 KB3138378 KB3148851 KB3150513 KB3153171 KB3153731 KB3162835 KB3170735 KB3177723 KB3182203 KB3186539 KB3192321 KB3197868 KB3203884 KB3205409 KB3207752 KB3212646 KB4012212 KB4012215 KB4014606 KB4015546 KB4015549 KB4019990 KB4033369 KB4040972 KB4040973 KB4054521 KB4054566 KB4054854 KB4054980 KB4055001 KB4074880 KB9222717 KB4088879" systeminfo.txt
追加情報
id828, password, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC