waters_connect Hub は正しく起動するが、UNIFI および他のアプリが起動しない - WKB209733
Article number: 209733To English version
症状
- waters_connect Hub は正しく起動するが、UNIFI などのアプリが起動しない(良くても、すぐに開いて閉じられる)
- LC-MS Toolkit などの Web ベースのアプリケーションが開く可能性があるまま
環境
- waters_connect UNIFI 1.9.13
- UNIFI 3.4.0 を搭載した waters_connect 3.2.0
原因
インターネット接続は、プロキシサーバーを使用するように設定されています。アプリはブラウザーベースであり、この接続を使用するため、プロキシサーバーによってブロックされます。
解決策
- Windows の検索バーで、「manual proxy」と入力し、[手動プロキシサーバー設定の変更]を選択します
- プロキシサーバーを使用するが選択されている場合は、[ローカル(インターネット)アドレスにはプロキシサーバーを使用しない]も選択してください
- 最寄りの IT 部門にプロキシ設定を再確認します。
追加情報
id209733, SUPUNIFI, SUPWC, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC