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Waters Japan

I-Class BSM でのエラーメッセージ:「Pump X: Pump homing error」(ポンプ X:ポンプホーミングエラー) - WKB15365

Article number: 15365To English version

症状

  • 「Pump X: Pump homing error」(ポンプ X:ポンプホーミングエラー)メッセージにより、分析が中断される
  • エラーメッセージ「Pump X: Pump HW overpressure」(ポンプ X:ポンプハードウェア圧力超過)が同時に表示される可能性がある
  • モジュールをリセットしても、エラーが解消されない
  • ポンプヘッドとベントバルブカートリッジの間のチューブを緩め、モジュールをリセットすると、問題が一時的に解決される
  • サービスプロファイルは、「故障した」ポンプに「過大な制限」があることを示す

環境

  • ACQUITY UPLC I-Class
  • ACQUITY UPLC BSM
  • ACQUITY H-Class
  • UPC2
  • ACQUITY Premier

原因

おそらく、ポンプヘッドとベントバルブカートリッジおよび/またはポンプとの間で、ソルベントマネージャの配管での一時的な詰まりによって、急激な圧力上昇が発生し、エラーがトリガーされました。

解決策

  1. 溶媒ライン X をプライムします
  2. X の故障が疑われる側で送液を開始します
  3. ポンプヘッドおよびベントバルブカートリッジ間のチューブとフィッティングに詰まり/損傷がないか点検します
  4. フラッシュ洗浄で詰まりが取り除かれない場合は、詰まっているチューブを交換します(I-Class BSM の場合、チューブはここにあります
  5. DLT を実行して、ポンプの機能を確認します。

追加情報

エラーが繰り返される場合は、ベントバルブカートリッジ (700006052) に詰まりがあると考えられます。

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