ACQUITY UPLC TUV または PDA 検出器でランプ時間がリセットされない - WKB1570
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症状
- チップ付属の新しいランプが取り付けられた。ACQUITY Console ソフトウェアのランプ使用時間がリセットされなかった。[保守] > [ランプ交換]は、コンソールソフトウェアの PDA の[保守]メニューでは使用できなくなった。
環境
- Thermally controlled ACQUITY UPLC PDA
- ACQUITY UPLC eLambda PDA 検出器
- ACQUITY UPLC TUV 検出器
- MassLynx 4.2
原因
- ファームウェアの不具合
- 追跡番号 26129 & 26130 に記載されています
解決策
- ファームウェアをバージョン 1.6 に更新します。
- ファームウェアを更新できない場合は、以下の回避策を実行して、ランプ時間が適切に機能するようにします。
- 検出器の電源を切ります
- フローセル ID ケーブルのプラグを外します
- PC または LAC/E を再起動するか、[ACQUITY プロセスを停止]コマンドを使用します
- 検出器の電源を入れます。
- PDA 用コンソールを開くと、ランプの交換機能が動作するはずです。
- フローセル ID コードを再びプラグ接続します。
- お客様が Lace の再起動を許可しない場合は、ランプを交換します。
追加情報
- 回避策を実行すると、フローセル ID 機能が動作しないことがあります。
- Waters テクニカルサービス (0120-800-299) にお問い合わせください
ID チップ付きランプがこの検出器にある場合、この問題は回避されます。(製品番号 201000273)
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