エラー:ローカルエリア接続 3 が 192.168.0.1 に割り当てられたinstrument LAN と競合する(Empower で ACQUITY システムと通信しようとした時) - WKB16178
症状
- Empower の ACQUITY システムと通信しようとするときのエラーメッセージ:「ローカルエリア接続 3 が 192.168.0.1 に割り当てられている装置 LAN と競合しています」
- LAC/E を再起動しても問題が解決されない
- DHCP ウィザードで、ローカルエリア接続 3 と instrument LAN の IP アドレスが同じ。
環境
- Empower 3 エンタープライズ
- ACQUITY UPLC システム
- Ethernet 装置
原因
ローカルエリア接続と装置 LAN の間の IP の競合
解決策
- ローカルエリア接続が 192.168.0.1 であることが必要な場合は、装置 LAN を代替 IP アドレス 172.16.0.1 または 200.200.0.1 に設定します - WKB7330
それでも解決されない場合は、他のオプションとして、すべての LAN 接続で TCP/IP 設定をリセットします。
これは、以下のように実行できます:
コマンドプロンプトを開き、[開始]をクリックし、[プログラムとファイルの検索]ボックスに「cmd」と入力します。プログラムで、[CMD.exe]アイコンを右クリックし、[管理者として実行]をクリックします。
[ユーザーアカウントコントロール]ボックスが表示されたら、[はい]をクリックします。
「ipconfig /all」と入力します。表示された LAN 接続のすべての TCP/IP 設定をメモします。以後のプロセスにより、すべての LAN 接続がクリア/リセットされます。
コマンドプロンプトで次記のコマンドを入力し、Enter キーを押します:
netsh int ip reset c:\resetlog.txt
ログファイルのディレクトリーパスを指定しない場合は、代わりに次記のコマンドを実行します:
netsh int ip reset resetlog.txt
5. コンピューターを再起動します。
6. ネットワークと共有センターを開きます。必要に応じて、LAN 接続を再設定します。 (接続が DHCP 対応の場合は、すべて設定されています。)instrument LAN を選択し、右クリックし、[プロパティ]を選択します。IP を 192.168.0.1 に、サブネットマスクを 255.255.255.0 にリセットします。
7. コンピューターを再起動し、装置の電源を入れます。正しい IP アドレスが DHCP に入力されます。
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