メインコンテンツへスキップ
Waters Japan

2998 との通信が失われる - WKB203657

Article number: 203657To English version

症状

  • 2998 PDA検出器との通信がない
  • Alliance e2695 との通信は正常
  • Empower の[ノードのプロパティ]の[装置]タブに 2998 が「OK?: NO」と表示される
  • 2998 の IP アドレスを ping できない
  • 2998 PDAが C:\Empower\Instruments\Firmware\Loader.exe にリストされていない > [装置のスキャン]
  • 2998 PDAが C:\Empower\Instruments\Waters DHCP Server Configuration にリストされていない

環境

  • 2998 フォトダイオードアレイ検出器
  • Empower 2
  • Empower 3
  • Empower 3 パーソナル
  • Empower 3 ワークグループ
  • Empower 3 エンタープライズ

原因

不明。IP アドレスの競合が疑われます。

解決策

  1. C:\Empower\Instruments\Waters DHCP Server Configuration からすべての装置を削除します。
  2. ネットワークスイッチを含むすべての装置の電源を切ります。
  3. Empower ノードを再起動します。
  4. Empower ノードが完全に起動した後、ネットワークスイッチとすべての装置の電源を 1 つずつ入れます。
  5. すべての Ethernet 装置は、C:\Empower\Instruments\Waters DHCP Server Configuration に IP アドレス、MAC アドレス、種類および名前が表示されます。
  6. Empower を起動し、[ノードのプロパティ]を起動します。すべての装置が「OK?:Yes」で表示されるはずです。
  7. Empower で分析システムを再作成する必要がある場合があります。
  8. Empower の[サンプルの分析]でシステムに接続し、モニターするか、テスト注入を実行して機能を確認します。

追加情報

この手順が機能しない場合は、Empower の[ノードのプロパティ]\[DHCP の設定]機能を実行し、既定または代替のアドレス範囲を選択する必要があることがあります。

 

id203657, 2998, 2998B, 2998SFC, A-10PDA, communication, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, Enterprise, node, SUP, コミュニケーションエラー, ファームウェア