チェックバルブ交換後の BSM のリーク - WKB32209
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症状
- ダイナミックリークテストに失敗するチェックバルブ交換後にダイナミックリークテストに繰り返し失敗する
- ポンプヘッドの下部のチェックバルブハウジングの周囲からリークしている可能性がある
環境
- ACQUITY UPLC BSM
- ACQUITY UPLC QSM
原因
チェックバルブを交換するとき、PEEK シールがポンプハウジング内に留まって、チェックバルブと一緒に出ないことがあります。これにより、新しいチェックバルブが適切に取り付けられず、適切にシールされなくなります。
解決策
- 影響を受けるヘッドから、チェックバルブを取り外します
- 歯科用ミラーを使用してポンプヘッドの下側を点検し、ポンプヘッドにゴミがないことを確認します
- 新しい PEEK シールで新しいチェックバルブを取り付けます
- ポンプでダイナミックリークテストを実行して、気密性が良好であることを確認します
追加情報
ポンプヘッドのチェックバルブハウジングにゴミがあると、ヘッド自体が損傷し、気密性が悪くなることがあります。点検時にゴミが発見され、新しいチェックバルブと PEEK シールで問題が解決されない場合は、ポンプヘッドも交換する必要があります。(ACQUITY UPLC H-Class 用の製品番号は 700002595、ACQUITY UPLC I-Class 用の製品番号は 700009190 です)。
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