メインコンテンツまでスキップ
Waters Japan

エラー:装置の再起動後、Empower に表示される「シリアル番号が初期化されていません」 - WKB3459

Article number: 3459To English version

症状

  • 3100 と通信が
  • 装置リスト内に重複したエントリーがある(新しいエントリーの[シリアル番号]に「シリアル番号が初期化されていません」と表示される)

環境

  • Empowerパーソナル
  • Empower ワークグループ
  • Empower エンタープライズ
  • すべての ACQUITY UPLC 装置
  • すべての Alliance HPLC 検出器
  • Ethernet 装置

原因

メインボードのバッテリーが弱くなっており、装置のシリアル番号を保持できなくなっている。

解決策

 

  1. 新しいバッテリーを購入します。次の 2 つのタイプのいずれかを購入できます。
    1. 黄色の Snaphat(700001834)
    2. 3V リチウム電池(WAT080443)
  2. 現在ボード上にあるバッテリーを交換します。
  3. モジュールに適切なシリアル番号を設定します(記事 791 を参照
  4. 装置の電源を入れた後、モデルタイプによっては再キャリブレーションが必要な場合があります。

追加情報

バッテリーをすぐに交換できない場合の対処方法:

1. Empower にログインし、[システムの管理(システムを構成)]を開きます。

2. [システム]をクリックします。

3. システムが含まれている行を反転表示します。

4. その行を右クリックして、[分析システムのプロパティ]を選択します。

5. 元のモジュールを左側にドラッグします。

6. 「シリアル番号が初期化されていません」が表示されている新しいモジュールを左側からシステムにドラッグします。

システムは通信するはずですが、これは一時的な回避策に過ぎません。