ACQUITY 検出器が LAC/E32 と通信しない - WKB4924
Article number: 4924To English version
症状
- LAC/E を再起動したが、ACQUITY PDA との通信を再確立できなかった
- PDA を ping できない
- 他のすべての装置が適切に通信している
環境
- Empower 3 エンタープライズ
- ACQUITY UPLC PDA 検出器
- 2489 UV/Vis 検出器
- Driver Pack 4
- ファームウェアおよび ICS バージョン 1.60
- ブリッジされたネットワークカードを含む LAC/E
原因
LAC/E32 のネットワークカードがブリッジされています。
解決策
- [コントロールパネル] > [ネットワークと共有センター] > [アダプター設定の変更]をクリックします。
- ネットワークカードを見つけて右クリックします。
- 「削除」をクリックします。
追加情報
Waters LAC/E32 は、ネットワークカードがすでにブリッジされた状態で出荷されることがあります。
Driver Pack 4 以前で ACQUITY PDA 検出器を使用している場合、PDA および LAC/E32 の再起動シーケンスに関連する不具合の詳細については、KCS 記事 1809(ACQUITY PDA が LAC/E の再起動後にリセットされません)を参照してください。
id4924, communication, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, Enterprise, firmware, SUP, UPBINARY, コミュニケーションエラー