ACQUITY PDA が LAC/E32 の再起動後にリセットされません - WKB1809
Article number: 1809To English version
症状
- LAC/E32またはコンピューターの再起動後に ACQUITY PDA との通信ができない
- コンソールで通信フェイルのエラーが表示される
- PDA のリセットと再起動では解決できない
環境
- Empower 2 およびそれ以上
- ACQUITY PDA
- Driver Pack 4(バージョン 1.60)
原因
- PCS#30266 の不具合、Waters Driver Pack 4 Supplemental Release 1 (DP4SR1) で修正済み
解決策
PCS #30266 - LAC/E32 の再起動後、PDA がリセットされない。DP4 SR1 で修正済み
回避策:PDA の電源が入った状態で、LAC/E32 を再起動します。PDA と LAC/E32 の電源を同時に切らないようにします。
追加情報
- 回避策に従っても PDA が交信不能の場合は、KB 記事番号 4924、ブリッジされたネットワークカードに関して「ACQUITY PDA が LAC/E32 と通信しません」を参照してください。
id1809, A-30PDA, communication, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, UPAPDA, UPARPPDA, UPC2PDA, UPPDA, UPPDAARC, UPPDAARCB, UPPDA-E, UPPDA-L, UPPDALTC, UPPDATC, UPPPDA, コミュニケーションエラー