メインコンテンツへスキップ
Waters Japan

waters_connect で PC をローカルドメインに追加した後、Xevo G3 との通信がない - WKB264516

Article number: 264516To English version

症状

  • Xevo G3 のコンソールに「Connecting to Instrument」(装置に接続中)メッセージが表示される
  • 起動シーケンスに「Failed to connect to waters file service」(Waters ファイルサービスに接続できませんでした)および「Failed to sync file, trying local copy」(ファイルを同期できませんでした。ローカルコピーを試行します)エラーが表示される
  • 起動シーケンスが完了するまでに約 1 時間かかる

環境

  • Xevo G3 QTof
  • waters_connect

原因

PC がローカルドメインに配置されたときに、ファイアウォールがオンになりました。グループポリシーにより、パブリックネットワークのファイアウォール設定が変更されました。

解決策

  1. Windows の[コントロールパネル]の検索フィールドで、「ファイアウォール」と入力します。
  2. 検索結果のリストで、[Windows Defender ファイアウォール]をクリックします。
  3. [Windows Defender ファイアウォール]ページで、Windows Defender ファイアウォールの有効化または無効化をクリックします。
  4. [Customize Settings](設定のカスタマイズ)ページで、以下を実行します。
    • [ホーム]または[会社(プライベート)]の場所設定では、[Windows Defender ファイアウォールをオンにする]をクリックします。
    • [公開ネットワークの場所]設定で、[Windows Defender ファイアウォールをオフにする(推奨されません)]をクリックします。
  5. [OK]をクリックします。

追加情報

 

id264516, communication, SUPWC, XEVOG3QTOF, コミュニケーションエラー