メインコンテンツへスキップ
Waters Japan

LAC/E 17 Sysprep が Windows のインストールをバリデーションできない - WKB264333

Article number: 264333To English version

症状

  • お客様が、展開目的で新しい LAC/E 17 で Sysprep によるイメージの生成を試行する。次のエラーが表示されます:

clipboard_e53dd9760174eb9cfd5f437ba12f5e17b.png

環境

  • Empower 3 エンタープライズ
  • LAC/E 17

原因

LAC/E 17 は、Waters によって Windows 10 Enterprise インストールでイメージングされます。ただし、Waters によってライセンス付与されると、これは Windows 10 Enterprise IoT インストールに変換されます。そのため、ライセンスがイメージのバージョンと一致せず、Sysprep 機能が失敗します。

解決策

  1. LAC/E に付属している USB ペンを使用して、LAC/E 17 のイメージを再度再適用します。OS をライセンス付与しないでください。オペレーティングシステムはこのバージョンのまま clipboard_eefc4f0026792165a79477b1efe24a6d3.png
  2. PowerShell コマンドプロンプトを管理者として開き、次のコマンドを実行します。image
  3. [Sysprep OOEB]、[Generalize]、[Shutdown]を実行します。

追加情報

ステップ 1 の後に Sysprep を起動すると、別のエラーが発生するため、ステップ 2 が必要です。その場合、Sysprep を使用する前にパッケージを削除する必要があります。

 

展開を支援するためにお客様が行ったイメージはお客様の責任であり、必要に応じて、Microsoft などのサードパーティからのサポートの要求を含め、お客様が行う作業を想定する必要があります。

id264333, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14, シャットダウン

  • この記事は役に立ちましたか?