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SSL 経由で LDAP 認証を使用するように Empower を設定できない - WKB30706

Article number: 30706To English version

症状

  • 非 SSL 接続を使用した Empower LDAP 認証の設定は、正常に機能する
  • SSL/TLS 接続を使用した Empower LDAPS 認証の設定は失敗する

環境

  • Empower 3

原因

[Empower LDAP ドメイン認証ポリシー]ダイアログの[サーバのディレクトリ]フィールドのエントリーは、無効または信頼できない(SSL 接続を確立する有効な証明書がない)。

解決策

  1. 有効なサーバのディレクトリを指定します。
  2. 適切な証明書がインストールされており、有効であることを確認します。

追加情報

証明書が適切に機能するには、Subject(件名)フィールドに適切なコンピューター名、エイリアスなどを正しく入力する必要があります。「Subject」(件名)の値が欠落している証明書では、Empower ノードと LDAP サーバーの間で適切で安全な通信を確立できません。

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