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Waters Japan

ACQUITY PDA の通信エラー - WKB847

Article number: 847To English version

症状

  • LAC/E に接続している2 つのシステム上の 2 台の PDA での通信エラー。

環境

  • Empower エンタープライズ

原因

停電のため Instsrv.dat ファイルが破損したため

解決策

  1. [システムの管理(システムを構成)]を選択します。
  2. [システム管理]画面の左側にあるノードを選択します。
  3. ノード名を反転表示し、右クリックして[プロパティ]を選択します。
  4. [DHCP]タブを選択し、[DHCP の設定]アイコンをクリックします。
  5. IP アドレスを確認し、アドレスを ping します。
  6. 装置 LAN が正しい IP(例えば、192.168.0.1)で設定されていることを確認します。装置 LAN のアドレスをノードで ping できます。
  7. [装置]タブを表示して、すべてのコンポーネントがリストされていることを確認し、[OK]列で[Yes]と表示されていることを確認します。
  8. [サンプルの分析]をクリックし、コンソールを起動します。
  9. PDA をリセットします。
  10. [装置]タブで ping でき、コンポーネントが[Yes]と表示され、装置の再起動/リセットによって通信エラーが修正されない場合は、INSTsrv.dat ファイルの破損の可能性があります。
  11. システムのプロパティ(すべてのタブ)とノード([装置]タブと[DHCP]画面)のスクリーンショットを取得します。
  12. LAC/E に接続されているすべてのクロマトグラフィーシステムを削除します。
  13. ノードプロパティの[装置]タブで削除します。
  14. [DHCP の設定]のエントリーを削除します。
  15. ファイル C:\Empower\Instrumentserver\instsrv.dat を削除します(または、このファイルの名前を変更します)。
  16. ACQUITY停止プロセス C:\Empower\Instruments\bin\StopACQUITYProcesses.cmd を起動します。
  17. C:\Empower\Instruments\Settings\ACQUITYSettings.xml を削除します(または、このファイルの名前を変更します)。
  18. 装置および LAC/E の電源を切ります(MiLAN ネットワークスイッチがある場合は、これをコンセントから抜きます)。
  19. LAC/E の電源を入れて Windows にログインします。
  20. 使用できる場合は、ネットワークスイッチのプラグを差し込みます。
  21. すべての装置の電源を入れ、装置が完全にアイドル状態になるのを待ちます。(まずハブが内蔵されているコンポーネントの電源を入れ、次に残りの装置をオンにします。)
  22. ファイル C:\Empower\instruments\Waters DHCP Server Configuration.exe をダブルクリックし、すべての装置が追加され、IP、シリアル番号、種類が割り当てられていることを確認します。
  23. すべてのコンポーネントが追加されたら、CMD プロンプトを起動し、IP アドレスですべての装置を ping します。
  24. Empower にログインして[システム管理]に移動し、[ノードプロパティ]を選択して、[装置]タブに移動します。すべてのコンポーネントが[装置]タブにあり、[OK]列に[Yes]と表示されていることを確認します。
  25. [装置]タブですべて[Yes]になったら、[システム管理]でクロマトグラフィーシステムを作成し、[サンプルの分析]を選択してコンソールを起動し、各コンポーネントにエラーがないことを確認します。

追加情報

 

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