Windows 10 で Windows リモートデスクトップ接続を使用すると、MassLynx が応答しなくなる - WKB87425
症状
リモートデスクトップ (RDC) を使用して、ラップトップまたはデスクトップをネットワーク上のリモート MassLynx PC に接続する場合、[MS Tune]画面およびインレットエディターが応答しなくなる。
MassLynx のサンプルリストページも応答しなくなることがある。
ACQUITY Console は応答するまま。
環境
Windows 10 を使用する MassLynx PC に接続されている Windows 10 を搭載したラップトップまたはデスクトップ PC。
原因
これは通常、ラップトップでタッチスクリーンを使用した場合に発生します。ただし、タッチスクリーンがオプションでないサードパーティ製デスクトップ、またはタッチスクリーンが使用不可になっているラップトップでも、同様の問題が発生することがあります。
相互に関連している可能性のある 2 つの問題があります。
- タッチスクリーンの使用。ローカルおよびリモートの両方で MassLynx に問題が発生する可能性があります。これらの問題の再現は簡単です。
- リモートデスクトップの使用。これは正式にテストおよびサポートされたことはありません。
解決策
ラップトップのタッチスクリーンを無効にします([デバイスマネージャー] > [ヒューマンインターフェースデバイス])。
スタイラスペンを使用します。
次に、装置 PC および EPC を再起動します。
最後に、MassLynx を再起動します。
これでも問題が解決されない場合、ラップトップにタッチパッドがあったら無効にしてみてください([デバイスマネージャー] > [ヒューマンインターフェースデバイス])。
詳細については、KCS WKB49433 を参照してください。
問題が解決されないままの場合は、Teamviewer などの他のリモートアクセスツールを使用します。
追加情報
タッチスクリーンが Windows 7 を使用する MassLynx PC に接続するために有効になっている Windows 10 ラップトップで RDC を使用することに問題はありません。
また、RDC を使用して 1 つの Waters 装置 PC から別の Waters 装置 PC に接続することも問題はありません。
関連項目:Windows 10 リモートデスクトップを使用して MassLynx システムをコントロールできますか? - WKB68655
id87425, inlet editor, MLYNX, MLYNXV41, SUPMM