LMS の Empower ブラウザーに「プレビューから PDF を取得...」と表示されるが、レポートが表示されない - WKB53815
Article number: 53815To English version
症状
- LMS の Empower ブラウザーで PDF レポートを読み込むと、進行状況バーに「プレビューから PDF を取得...」というメッセージが表示されるが、PDF レポートが表示されない
環境
- NuGenesis 9 LMS
- NuGenesis 8 LMS
- NuGenesis 8 ELN
- Empower 3
- Empower 2
原因
Empower プロジェクトがデータベーステーブルスペースの割り当て量に達したか、「Waters Internal Queue - Do Not Use」プリンターが正しくインストールされていません。
解決策
- 関連するプロジェクトのテーブルスペースの割り当て量を増やします(Empower 3 FR5 以降のバージョンには適用されません):
- Empower クライアントにログインし、[システム管理]を開きます。
- プロジェクトを右クリックし、[プロパティ]を選択します。
- [全般]タブを選択します。
- データベーステーブルスペースの割り当て量を増やします。
- Empower PDF 印刷ドライバーを再度インストールします。
- Adobe PDF Library のレジストリーキーで無効なパスがないか確認します (WKB62061)。
- クライアントマシンまたは Citrix サーバーを再起動します。
追加情報
id53815, ELN, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, NGLMS, NGLMSLIC, NGLMSOPT, SUP, SUPNG, tablespace, ライブラリ