Analyst ソフトウェアを使用する ACQUITY コンソールで BSM または SM をコントロールできない - WKB1932
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症状
- ACQUITY コンソールで BSM コントロール機能が使用できない(グレー表示されている)
- SM 通信フェイル
環境
- Analystソフトウェア
- スタンドアローンの ACQUITY コンソール
原因
以前に接続されたシステムの BSM および SM が、[Waters DHCP サーバー設定]で設定されているままです。
解決策
- [ローダー]で、PC が BSM および SM を認識しているかどうか、および正しいシリアル番号とファームウェアがリストされているかどうかを確認します (C:/Programs Files (x86)/Waters Instruments/Firmware/Loader.exe)。
- BSM および SM の IP アドレスを ping します(Windows の[スタート]メニュー > [検索] > 「CMD」と入力 > 「ping IP アドレス(例:ping 192.168.0.1)」と入力 > Enter)。
- Waters DHCP Server Configuration.exe を起動します。
- 物理的に接続されていない他の装置を削除します。
- 装置をオフにします。
- PC を再起動します
- ハブ (SM) が内蔵されている装置から、装置をオンに戻します。
- スタンドアローンの ACQUITY コンソールを起動します。
- 通常通り分析を実行します。
追加情報
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