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Waters Japan

MassLynx で Xevo TQD の[MS Tune]画面が応答しない - WKB77706

Article number: 77706To English version

症状

  • [MS Tune]画面は開くが、ボタンが応答しない
  • [MS Tune]画面の電圧のリードバック値が 0 であり、診断で多くのインジケーターランプが赤色に点灯している
  • 右下隅のステータスに「Instrument Present」(装置が存在します)と表示されている

環境

  • MassLynx
  • SQ 検出器
  • SQ 検出器 2
  • TQ 検出器
  • ACQUITY TQD
  • Xevo TQ MS
  • Xevo TQD
  • Xevo TQ-GC
  • Xevo TQ-S
  • Xevo TQ-S micro
  • Xevo TQ-XS
  • Xevo TQ-S cronos
  • Xevo Absolute

原因

装置とホスト PC の間の通信が失われています。

解決策

装置には EPC の再起動が必要です。EPC を再起動する方法がいくつかあります。

A) Telnet 経由で再起動します

  1. MassLynx と MS コンソールを閉じます。
  2. [スタート > Windows システム > ファイル名を指定して実行]に移動します(注:[ファイル名を指定して実行]オプションは、[スタート]メニューにピン留めされている場合があります)
  3. [ファイル名を指定して実行]ダイアログで telnet EPC と入力し、[OK]をクリックします
  4. 点滅しているカーソルで reboot と入力し、Enter キーを押します
  5. EPC が再起動するまで 2 ~ 3 分ほど待ちます。起動プロセスの終了時に、チャイムが聞こえることがあります
  6. MassLynx を開き、サンプルリストページの下部に「Not Scanning」(スキャンしていません)ステータスが表示されるまで待ちます。

 

B) リセットボタンを使用して再起動します。

  1. MassLynx と MS コンソールを閉じます。
  2. [スタート > Windows システム > ファイル名を指定して実行]に移動します(注:[ファイル名を指定して実行]オプションは、[スタート]メニューにピン留めされている場合があります)
  3. 装置前面のリセットボタンを押します(小さな穴の中にあることがよくあります)。
  4. EPC が再起動するまで 2 ~ 3 分ほど待ちます。起動プロセスの終了時に、チャイムが聞こえることがあります
  5. MassLynx を開き、サンプルリストページの下部に「Not Scanning」(スキャンしていません)ステータスが表示されるまで待ちます。

 

C) 質量分析計の EPC と IP アドレスの両方をリセットします

  1. MassLynx と MS Console を閉じます。
  2. ホスト PC を再起動します。
  3. [Waters DHCP Server Configuration](Waters DHCP サーバー設定)で MS を削除します。
  4. 内蔵 PC を再起動します。
  5. DHCP サーバー設定の画面で、IP アドレス、MAC アドレス、名前および種類がすべて再入力されていることを確認します。
  6. MassLynx が再び開くと、右下隅のステータスに「Not Scanning」(スキャンしていない)が表示されるはずです。

 

追加情報

以下の KCS 記事は、EPC の再起動に役立ちます。

https://jp-support.waters.com/KB_Inst/Mass_Spectrometry/WKB7776_How_do_I_reboot_the_EPC_in_my_Mass_Spec

https://jp-support.waters.com/KB_Inst/Mass_Spectrometry/WKB7610_No_communications_with_the_XEVO_TQD

 

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